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1 Introduction 
1.1 Main Modules 

Unify Karaoke Jukebox Software consists of blew modules. 
1.1.1 Media Manager 

 
It searches media files stored in your hard disk. It copies media files from 
compact disc to hard disk or marks the disc. You can preview and test the media 
files. You can input index, title, artist, artist type, language, region, category, 
media format, grade … and etc for every media file. After that, you can organise, 
classify, sort and search them at any time. You also can print out songbook in 
your favourite style. 
 
With Media Manager, you can order new songs online easily. You also can 
exchange songs with your friends to expand your collection. 

1.1.2 Karaoke Jukebox 
Karaoke Jukebox searches a song by index, title, artist, artist type, language, 
region, category, media format, grade … and plays the song. It provides 
beautiful, clear and friendly user interface. Your family members and friends can 
order their favourite songs without knowing any computer knowledge. They can 
search songs with printed songbook while they do not like use computer or there 
are lots of people waiting for ordering songs. Your songs will bring happiness to 
lots of people. 
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If there are too many songs to remember song title clearly, how to find the song? 
Do not worry, try searching by alphabet, you only need input a few leading 
letters (use <?> and <*> instead of forgotten letters), Karaoke Jukebox will find 
the song for you. 
 
Karaoke Jukebox can work in single screen mode, which you can order songs 
and play them on your pc monitor. Karaoke Jukebox also can work in dual 
screen mode if you feel that the pc monitor is too small. You can order songs on 
pc monitor and play them on a big TV or projector to enjoy your songs with 
more people. 
 
Karaoke Jukebox works with IR remote controller, barcode 
scanner and touch screen. Forget mouse and keyboard! 
Anybody without any computer experience can use it easily! 

1.1.3 Karaoke Remote 
Karaoke Remote works like a TV controller. It will control 
Karaoke Jukebox from about 8 metres distance. You do not 
need to sit in front of your pc any more. With it, you can order 
songs, adjust volume, control playing and do almost 
everything, even turn off your pc! In a simple word, you can 
use computer like the way you use TV. 
 
Karaoke Remote includes a remote controller, an inferred 
receiver and remote driver. You can order Karaoke Remote 
with Karaoke Jukebox software in one package. 
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1.2 Important Concepts 
1.2.1 Media File 

Media file is video/audio file, which can be played by Karaoke Jukebox. (e.g. 
DVD file, VCD file, MP3 file …), all media files are stored in hard disk or 
compact disc. 

1.2.2 Song 
A karaoke song contains two parts, media file (stored in hard disk or compact 
disc) and song information (stored in songbook) 

1.2.3 Songbook 
Songbook is a special database, collects all information of songs for management 
and ordering. Media Manager manages it. You can load/unload a library into 
songbook.  

1.2.4 Karaoke Library 
Karaoke library is a hard disk contains many songs (include media files and their 
song information). All songs in karaoke library can be loaded into your 
songbook very easily. You can build karaoke library by yourself or purchase it 
from us.  

1.2.5 Song Information 
Song information, including index, title, artist, artist type, language, region, 
category, media format, grade, and other information of media files, is the most 
important part of songs. You can find any song easily in Karaoke Jukebox by 
song information. Song information is stored in songbook or library.  

1.2.5.1 Song Index 
• Song index is a unique number assigned to every song in songbook. Every 

song should have its index. Without song index or song index is zero, the 
song neither can be found nor can be played in Karaoke Jukebox.  

 
• Do not forget to print song index while you are printing songbook. When 

you find a song in songbook, just input its index into Karaoke Jukebox to 
order the song. 
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• You can print out song index in barcode format too. This is called barcode 

songbook. To order a song, just scan barcode of the song index with 
barcode scanner. 

• Any integer greater than 0 is legal for song index in principle. You can set 
Minimum Index and Maximum Index in options menu to limit the range of 
song index. For example, if only 6-digital-integer is allowed, you can set 
Minimum Index to 100000 and Maximum Index to 999999. So that any 
other integers are treated as illegal index. 

1.2.5.2 Song Title 
• It is the title of a song, which supports multiple languages. 

 
1.2.5.3 Searching Letter 

• It is an auxiliary letter to search songs more quickly. 
• For English songs, you can set first letter of song title as searching letter. 

For example, set <BOMT> for <BABY ONE MORE TIME>, then you 
only need to input <BOMT> to find the song. 

• You also can set up entire word of song title as searching letter. For 
example, set <BABYONEMORETIME> for <BABY ONE MORE TIME> 

• For Chinese songs, you can set fist letter of PinYin as searching letter. For 
example, set <DAYCXG> for <當愛已成習慣> 

• For Japanese songs, you can set <ッラスノア> for <遣らずの雨> 
• For Korean, you can set <ᆨᆮᆷᆨᆼ> for <그대 먼곳에>  
• In fact, you can set up searching letter according to any rule, only if the rule 

can be understand by the most people. They only need input searching letter 
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to find the song they want. 

 
1.2.5.4 Total Chars 

• It is total char number of song title. You can search songs by it. 

 
1.2.5.5 Artist1, Artist2, Artist3 

• You can search songs by artist. A song accepts 3 artists at mostly, you can 
search song by any of artist. 
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1.2.5.6 Artist Searching Letter1, Artist Searching Letter2, Artist 

Searching Letter3 
• Searching letter to find an artist quickly. 

 
1.2.5.7 Grade 

• It can be divided into four levels: 0 (lowest grade), 1, 2 or 3 (highest grade). 
Karaoke Jukebox also has its grade (it is called station grade). Jukebox only 
searches and plays song with lower grade. For example, if grade of Jukebox 
is set to 0, the Jukebox will not play songs with grade great than 0. 

• This option avoids your children to watch some program which is unfit for 
them. 

• This option also avoids other person to watch any sensitive program 
without your authorization. 
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1.2.5.8 Popularity 

• It includes 0 (lowest popularity) to 5 (highest popularity). When you order 
songs by popularity, the song with higher popularity will always be placed 
on top. 

 
1.2.5.9 Music Channel 

• There are tow channels on a common karaoke media file - left channel and 
right channel. Some songs store music on left channel and vocal on right 
channel while other songs store music on right channel and vocal on left 
channel. So you need set up music channel according to the media file. 
When you set Karaoke Jukebox to vocal off mode, the Jukebox will try to 
play music channel of the song. When you set Karaoke Jukebox to vocal on 
mode, Jukebox will switch to another channel. 

• If the song is not a karaoke song, switching channel will not switch vocal 
on or off. The music channel has no meaning to this song. Just set music 
channel to empty or B (both channel). 

• For example, after listening a song in Monitor Window, we found music is 
stored on left channel of the song, vocal is stored on right channel of the 
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song. So we need set music channel to L (left channel) in Media Manager. 

 
• Do not forget to check Jukebox -> Menu -> Audio -> Music channel 

settings -> According to settings in media manager 

 
• After that, when the song is playing, Jukebox set up its Music channel 

settings according to settings of music channel in Media Manager. If users 
do not need vocal and select vocal off mode, Jukebox will play the music 
channel. If users need vocal and select vocal on mode, jukebox will play 
another channel. 

• To DVD or MPEG2 songs, they are using track instead of channel. A DVD 
song may have 8 tracks at mostly, but track 0 and track 1 is frequent used. 
So you need set music channel to 0 (track 0) or 1 (track 1) for DVD songs. 

1.2.5.10 Audio Gain 
• If your songs come from many recording companies, different company 

have different recording equipments, the volume level of songs might be 
different too. When all songs are listed in playlist and are played in 
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sequence, you will find some songs have high volume while others have 
low volume. To avoid this problem, audio gain is need to be set up in Media 
Manager in advance. 

• Audio gain indicates Jukebox to increase or decrease music volume while 
playing a song.  

• If a song has average volume level, neither high nor low, you can set its 
audio gain to 0. That indicates the music volume does not need to be 
adjusted while playing the song. 

• If a song has low volume level, you should set its audio gain to 1, 2, 3, 4 or 
5, which indicates music volume needs to be increased while playing the 
song. New volume will be 120%, 140%, 160%, 180% or 200% of the 
original volume. 

• If a song has high volume level, you should set its audio gain to -1, -2, -3, -
4 or -5, which indicates music volume needs to be decreased while playing 
the song. New volume will be 90%, 80%, 70% 60% or 50% of the original 
volume. 

 
• Notice: positive audio gain is limited by music volume range of Jukebox. 

Music volume range is 0 to 100. If current music volume of Jukebox is 50, 
audio gain of the song is 5, music volume will be adjusted to 100 (200% of 
original volume). But if current music volume of Jukebox is 100 already, 
when same song is been playing, music volume will NOT be adjusted to 
200 (200% of original volume), because maximum of music volume is 100. 

1.2.5.11 Driver 
• Hard disk in which media file is stored. For example C:, D:, E:… 
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• If media file is stored on a media server, you can put server name here. For 

example \\KtvServer1, \\KtvServer2 … 
1.2.5.12 Library Name 

• If you have more than one library, this is name of the library to store the 
media file. 

1.2.5.13 Disc Id 
• If your media file is stored on a disc, this is the label of the disc. 
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2 Software Installation 
2.1 Basic Requirement 

• Intel Pentium or compatible CPU  
• 64 MB RAM or above 
• 20M free hard disk space 
• Graph card 
• Sound card 
• Keyboard/mouse 
• VGA monitor 
• Windows 2000/XP/2003 
• Internet Explorer 5.0 with SP1 or above. 
• Microsoft excel 2000 or above (for songbook printing) 

2.2 Advanced Requirement 
Below equipment will provide more functions to your system 
• Free COM port (for Karaoke Remote) 
• CDG compatible CD-ROM or DVD-ROM (if you need to rip songs from 

CDG discs, available at our website) 
• 2nd graph card with SVHS/AV output (if you need watch video on TV or 

projector, it is available at our website) 
• Colour TV with SVHS/AV input (if you need watch video on TV) 
• Sound system (amplifier + sound box, it is available at our website) 
• Printer (for songbook printing) 
• Karaoke microphone (it is available at our website) 
• Wireless karaoke microphone (it is available at our website) 
• Barcode songbook & scanner (available at  it is available at our website ) 
• Touch screen (it is available at our website)  
• Karaoke disc or library to enjoy (it is available at our website) 

2.3 Install Karaoke Software 
1. Insert setup disc into CD-ROM and double click <setup.exe> file  
2. Or download latest software from our website and run it to install. 
3. Follow the instruction of the setup file. 
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2.4 Activate the Software 

• You can download and trial our karaoke system freely in 30 days before 
activate. Most functions are available in trial version. 

• If you like our software and decide to use it after 30 days, please purchase 
and activate it.  

2.4.1 Activate with Register Code 
1. Install Karaoke Jukebox Software 
2. Click Windows -> Start -> Program files -> Unify Karaoke Jukebox -> 

Software Register to get your serial number.  
3. Follow the instruction step by step to activate the software. 

 
 

2.4.2 Activate with USB Register Key  
1. You can purchase USB register key with Unify Karaoke Jukebox Software. 

 
2. After installed karaoke software, plug it into a free USB port of your pc. 
3. System will find it and try to install driver for it 

 
4. Click <Next> to start 
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5. Select <Search for a suitable driver for my device> and click <Next> 

 
6. Click <Next> 
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7. Click <Continue Anyway> 

 
8. Click <Finish>. 

 
9. Then you can see the USB register key is listed in Device Manager 

 



UNIFY KARAOKE SOFTWARE USER GUIDE 
 

10. Run Software Register again, it will check if the USB register key is ok. 

 
 



UNIFY KARAOKE SOFTWARE USER GUIDE 

3 Media Manager Guide 
3.1 User Interface 

• Songbook Window – manage all songs in songbook 

 
• Edit Window – manually input song information in songbook 
• Monitor Window – preview media files and songs 
• Search Bar – help you search a song from songbook 
• Artist Window – manage artist images 
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• Media File Window - Add media files to songbook 
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• Library Tool Window – compare songbook and libraries, transfer media file 

from songbook and libraries. 

 

3.2 Collect and Set up Songs by Yourself 
If you want to collect and set up songs by yourself, please fellow below steps 
1. Purchase karaoke disc from video shop or download media files from 

internet. 
2. Add media files to songbook. 
3. Input song information. 
4. Enjoy them with Karaoke Jukebox. 

3.2.1 Purchase Karaoke Disc from Video Shop or Download 
Media Files from Internet 

You can purchase VCD, DVD, CDG, CD and LD (need extra device to convert) 
discs or download media files from internet. Unify Karaoke Jukebox will support 
most video files and audio files, as long as they are supported by Microsoft 
Media Player. 
 
Video file in MPEG1, MPEG2, and MPEG4 format is your best choice. 
If you want to switch vocal/music while karaoke, the media file should contain 
multiple channels (MPEG1, MPEG4) or tracks (MPEG2). Music is stored in one 
channel (track) and vocal is stored in another channel (track). 

3.2.2 Add Media Files to Songbook 
3.2.2.1 Add Media Files from Hard Disk to Songbook 

If you have many media files stored in your hard disk, it is very easy to add them 
to your songbook 
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1. Click Media Manager -> Menu  -> Songbook -> Add songs -> Add songs 

from my computer to show Media File Window 
2. The up side of the window is Folder List Panel. Double click folder icon to 

expand the folder. 
3. Click <Setup searching filter> to set up Searching Filter. 
4. Click <Search media file> to start searching under the folder. 
5. All media files according to Searching Filter will be listed in Result List 

Panel. 
6. Double click a media file to test (listen or preview) it on Monitor Window. 
7. If you are satisfied with the media file, select them and click <Add selected 

media files>. 

 
3.2.2.2 Add Media Files from VCD Disc to Songbook 

Only VCD 2.0 disc can be added to songbook directly. 
1. Exit Karaoke Jukebox first 
2. Insert a VCD 2.0 disc into CD-ROM. 
3. Click Media Manager -> Menu -> Songbook -> Add songs -> Add songs 

from my computer to show Media File Window. 
4. Click CD-ROM icon in Folder List Panel. 
5. Select <Vcd> in popup dialog window, then click <Next> 
6. All media files in the disc will be listed. 
8. Double click a media file to test (listen or preview) it on Monitor Window. 
7. If you are satisfied with the media file, select them and click <Add selected 

media files>. 
3.2.2.3 Add Media Files from DVD Disc to Songbook 
3.2.2.3.1 Hardware Requirement 

DVD-ROM 
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3.2.2.3.2 Install DVD Tool 

You need to install DVD tool to copy media files from DVD disc to your hard 
disk first. The DVD tool is included in setup disc or can be downloaded from our 
website. 

3.2.2.3.3 Copy Media Files from DVD Disc 
1. Exit Karaoke Jukebox first 
2. Install DVD tool on your computer.  
3. Start <DVD copy> program. 
4. Insert DVD disc into your DVD-ROM 
5. Select <Disk modal> as <OPEN MODAL>, select <DVD Copy> as 

<OPERATION MODAL>, select the chapter you need to copy. 
6. Input directory name and make sure your hard disk has enough space. 
7. Click <Save> to start copy. 
8. The DVD chapter will be saved as media file (*.mpg file) in hard disk. 

 
  

3.2.2.3.4 Add Media Files to Songbook 
All media files are stored in hard disk. You need add the media files to songbook. 

3.2.2.4 Add Media Files from CDG Disc to Songbook 
3.2.2.4.1 Hardware Requirement 

CDG compatible CD-ROM 
Only a few CD-ROM can read data from CDG disc. Here is a short list of 
compatible CD-ROM, you also can order compatible CD-ROM on our website. 
Manufacturer Model 

(Write/ReWrite/Read 
Type Interface Mode 
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speed) 

HP  8210e (4/4/6)  CD-RW  USB  HP  

Plextor 8Plex  CD-ROM SCSI Plextor 

Plextor PX-W1210TA 
(12/10/32) 

CD-RW  IDE  MMC  

Plextor PX-S88TU (8/8/24U) CD-RW  USB  MMC  

Sony  CDU611  CD-ROM IDE  MMC  

Sony  CDU511  CD-ROM IDE  MMC  

Sony  DDU220E  DVD  IDE  MMC  

Sony  CRX110e (4/2/24)  CD-RW  IDE  MMC  

Sony  CRX160e (12/8/32)  CD-RW  IDE  MMC  

Sony  CRX700E  CD/DVD-
RW 

IDE  MMC  

Yamaha  CRW-4260 (4/2/6)  CD-RW  SCSI Yamaha  

Yamaha  CRW-4416 (4/4/16)  CD-RW  SCSI Yamaha  

Yamaha  CRW-2100 
(16/10/40)  

CD-RW  IDE  Yamaha  

Yamaha  CRW-2200 
(20/10/40)  

CD-RW  IDE  Yamaha  

3.2.2.4.2 Install CDG Tool 
You need to install CDG tool to copy songs from CDG disc to your hard disk. 
The CDG tool (shareware version) is included in setup disc or can be 
downloaded from our website. 
Minimum requirement to install CDG tool 
• Windows 98/SE/ME/2000/XP 
• Pentium MMX 233MHz+ 
• Minimum 16MB RAM 
• Accelerated Video Card (w/ Fast 2D) 
• 16-bit Sound Card 
• Windows Media Player 6.4+ 
• DirectX 7+ 
• CD+G compatible CD-ROM/DVD-ROM 
• MP3 Encoder DLL (Lame or Blade) 
• ASPI Driver (wnaspi32.dll) is needed for Windows 2000/XP. You can find 

it in set up directory of CDG tools. Just place it in the 
C:\WINDOWS\SYSTEM\, C:\WINDOWS\SYSTEM32\ and CDG Ripper 
folders. 
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3.2.2.4.3 Copy Media Files form CDG Disc 

1. Exit Karaoke Jukebox first 
2. Start <CDG Ripper> 
3. Insert CDG disc into your CD-ROM 
4. Input <Output Path>, make sure your hard disk has enough space. 
5. Select Menu -> Convert -> Extract to MP3+G to start copy. 
6. Every song will be saved in 2 media files (*.mp3 + *.cdg) in hard disk. 
7. You can try to play *.mp3 file with Karaoke Jukebox, the graph will be 

shown on the Video Window. 
Notice – the filename of the mp3 file must be same as the cdg file. 

 
3.2.2.4.4 Add Media Files to Songbook 

All media files (*.mp3 + *.cdg) are stored in hard disk. You need add media files 
(*.mp3 file) to songbook. 

3.2.2.5 Add Media Files from CD Disc to Songbook 
3.2.2.5.1 Copy Media Files from CD Disc 

Start up <Microsoft Media Player 9> or above version. 
1. Insert CD disc into your CD-ROM 
2. Click Menu -> Copy -> Copy from Audio CD 
3. Click <Copy Music> button at top 

3.2.2.5.2 Add Media Files to Songbook 
All media files (*.wma file) are stored in hard disk. You need add the media files 
to songbook. 
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3.2.2.6 Add Media Files from LD Disc to Songbook 
3.2.2.6.1 Hardware Requirement 

• LD player machine 
• Capture card 

3.2.2.6.2 Get Media Files from LD Disc 
1. Install capture card on your computer. 
2. Link audio output port of LD player to audio input port of the capture card. 
3. Link video output port of LD player to video input port of the capture card. 
4. Insert LD disc to the player and start to play. 
5. Capture audio and video with capture card and save them on hard disk in 

MPEG format. 
6. For more information, refer to user guide of the capture card. 

3.2.2.6.3 Add Media Files to Songbook 
All media files (MPEG files) are stored in hard disk. You need add media files to 
songbook. 

3.2.3 Input Song Information Manually 
3.2.3.1 Show Edit Window  

You can input song information in Edit Window. Edit Window is invisible by 
default.  
To display Edit Window, please click Media Manager -> Menu -> Songbook -> 
Edit songs -> Input song information manually.  

3.2.3.2 Preview a Song  
You might need to preview a song before inputting its information. Double click 
the song in Songbook Window or click Media Manager -> Songbook -> Play 
songs -> Preview on monitor to preview a song. 
You can switch channel (track) and set up audio gain at Monitor Window. 

3.2.3.3 Input Song Information  
1. Select target song in Songbook Window. 
2. Input information in Edit Window. 
3. Click <Save> to save it. 
Notice: if you need to edit multiple songs at same time, you can select more than 
one song in Songbook Window, use <shift> or <control> key to do a multiple 
selection. 

3.2.3.4 Set Up Artist Image 
Jukebox will display artist image while you order song by artist after you have 
set up artist image in Media Manager. 
Click Media Manager -> Menu -> Window -> Artist image to display Artist 
Window. 
Artist list is on left side of Artist Window while artist image is on right side of 
Artist Window. 
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There are 3 buttons at bottom of artist image. Click <  > will point a 
picture file as artist image. Click <  > will save the picture as artist 
image. Click <  > will delete current artist image. 

3.2.4 Batch Update Song Information 
It will spend lots of time to input and edit song information one by one while you 
have thousands of songs. In fact, Media Manager can input most of song 
information automatically. 

3.2.4.1 Index Selected Songs 
1. Select target songs. 
2. Click Media Manager -> Menu -> Songbook -> Edit songs -> Index 

selected songs. 
3. Select index mode on popup dialog window, then click <Next> 
4. Input value of <n> if it is necessary 
5. The program will index selected songs automatically 
Notice: Song index should be unique in songbook unless it is empty or zero. 
You can set up Minimum Index and Maximum Index at options window to 
decide the range of song index. 
If the integer to be assigned is not in index range or it was assigned to another 
song already, then the song will not be indexed. 

3.2.4.2 Change Case for Selected Songs 
This function will unify letter case of songbook and make songbook neater. 
1. Select target songs 
2. Click Media Manager -> Menu -> Songbook -> Edit songs -> Change case 

for selected songs 
3. Select field which to be updated and click <Next> 
4. Select case mode and click <Next> 

3.2.4.3 Convert Chinese for Selected Songs 
This function is only for Chinese songs. 
There are two kinds of Chinese in the world – Simplified Chinese and 
Traditional Chinese. Simplified Chinese is widely used in PRC and Singapore 
while Traditional Chinese is widely used in Hong Kong and Taiwan. 
In Media Manager, you can convert one kind of Chinese to another very quickly. 
1. Select target songs 
2. Click Media Manager -> Menu -> Songbook -> Edit songs -> Convert 

Chinese for selected songs 
3. Select direction of conversion, and then click <Next>. 
4. All Chinese word in title, artist1, artist2 and artist3 column will be 

converted. 
3.2.4.4 Count Total Chars for Selected Songs 

This function will calculate char number of song title automatically. 
1. Select target songs 



UNIFY KARAOKE SOFTWARE USER GUIDE 
2. Click Media Manager -> Menu -> Songbook -> Edit songs -> Count total 

chars for selected songs. 
3. Decide if count space as a char, then click <Next> 

3.2.4.5 Set Searching Letters for Selected Songs 
This function will set searching letters for titles and artists automatically. 
The function works well for English, most Europe language, simplified Chinese, 
traditional Chinese, Japanese, Korean, Vietnamese and Thai. 
1. Select target songs, suggest you only select songs in one language at one 

time. 
2. Click Media Manager -> Menu -> Songbook -> Edit songs -> Set searching 

letters for selected songs. 
3. Select mode for adding searching letter, then click <Next> 
4. Select suitable language according to selected songs, then click <Next> 

3.2.4.6 Rename Media File for Selected Songs 
You can rename media file as song index, song title or song title + song artist. 
1. Select target songs. 
2. Click Media Manager -> Menu -> Songbook -> Edit songs -> Rename 

media file for selected songs. 
3. Select rename mode, then lick <Next> 
Notice: be care of <title> mode, if there are two songs in songbook have the 
same title, rename will be failed. 

3.2.4.7 Replace String for Selected Songs 
This function will find and replace strings in songbook. 
For example, update media file column from <\path1\…> to <\path2\…>. 
1.  Select target songs. 
2. Click Media Manager -> Menu -> Songbook -> Edit songs -> Replace 

string for selected songs. 
3. Selected a column to be updated (media file) 
4. Input searching string (\path1\) and replacement string (\path2\), then click 

<Next> 
3.2.5 Check Media File 

The position of media file is recorded at <library> field and <media file> field. If 
the media file could not be found at that position, the song is unavailable. This 
function will find all unavailable songs. 
1. Click Media Manager -> Menu ->Songbook -> Check songs -> Check 

media file 
2. All songs in songbook will be checked one by one. Unavailable songs will 

be marked as <media file missed> 
3. You can sort all songs by remark field and delete unavailable songs lately. 

3.2.6 Check Duplicate Songs in one Songbook 
1. Click Media Manager -> Menu ->Songbook -> Show duplicate songs 
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2. All songs with same title will be grouped, you can find duplicate songs 

easily. 

 
3.2.7 Delete songs from Songbook 

This function will delete selected song information in songbook, but media files 
are still remained on hard disk 
1. Select target songs. 
2. Click Media Manager -> Menu -> Songbook -> Delete songs -> Delete 

songs from songbook. 
3.2.8 Delete songs from Songbook and harddisk 

This function will delete selected song information in songbook, relative media 
files are be deleted from hard disk too. 
1. Select target songs. 
2. Click Media Manager -> Menu -> Songbook -> Delete songs -> Delete 

songs from songbook and harddisk. 
3.2.9 Delete All Songs of a Library from Songbook 

1. Click Media Manager -> Menu -> Songbook -> Delete songs -> Delete all 
songs of a library from songbook 

2. Input root path of the library 
3. All songs under selected root path will be deleted from songbook. 

3.3 Set up Songs from Purchased Karaoke Library 
3.3.1 Install Karaoke Library on Your Computer 

After you get karaoke library (hard disk), the fist step is installing it on your 
computer. You can connect the hard disk with IDE port on main board. Some 
main boards do not support big hard disk over 137 GB, you can connect the hard 
disk with IDE card. Please refer to user guide of IDE card for more details. You 
also can install the hard disk with an external USB hard disk box. Both IDE card 
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and external USB hard disk box are available on our website. 

   
After the new hard disk is installed properly, it can be accessed from windows 
explorer. 

3.3.2 Add Songs from Library 
1. Click Media Manager -> Menu -> Songbook -> Add songs -> Add songs 

from a library. 
2. You can select library by yourself or search available libraries. Library is 

stored under the subfolder of hard disk root path. 
3.3.3 Add Songs from old Songbook 

1. You need add all your songs from old songbook after new version is 
installed 

2. Go to Media Manager -> Songbook -> Add songs -> Add songs from old 
songbook; 

3. Select your old songbook database, you can find it at <Installation 
Path>\KtvPublic\ktvXXX.mdb or songXXX.mdb (XXX is version number); 

4. Load all songs from old songbook database to new songbook. 

3.4 Backup Songbook 
You can backup opened songbook at any time to avoid data losing.  
1. Click Media Manager -> Menu -> Songbook -> Backup songbook. 
2. Give a name of the backup. 
3. All song information and artist images will be backup. 

3.5 Restore Songbook 
You can restore opened songbook from previous backup at any time. 
All existing data in opened songbook will be deleted before the restoration 
1. Click Media Manager -> Menu -> Songbook -> Restore songbook. 
2. Select a previous backup from the list. Click <Next> 
3. All song information and artist images will be restored. 
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3.6 Export Songs from Songbook to a Library 

1. Click Media Manager -> Menu -> Library -> Export songs from songbook 
to a library. 

2. Select a existing library or create a new library to export 
3. Library tool window will be displayed. Songbook is listed on left side well 

the library is listed on right side. 
4. Select songs you want to export from songbook side. 

 
5. Click “Transfer ->” button 
6. Check <Incl. Media files> if you want to transfer media files to the root 

path of the library as well. 
7. Check <Delete after transfer> if you want to delete songs from songbook 

after they are transferred to the library. 

3.7 Compare Songbook and Library 
This will compare and check out duplicate songs between songbook and a library 
for you. 
1. Click Media Manager -> Menu -> Library -> Compare songbook and 

library. 
2. Songbook is opened on left side, select your target library and open it on 

right side. 
3. Choose comparison options 
4. Click <Compare A with B> button to compare songbook with library first. 

If there is a song in songbook can be found in library, it will be marked as 
<duplicate song> in songbook. 
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5. Or you can click <Compare B with A> button to compare library with 

songbook. If there is a song in library can be found in songbook, it will be 
marked as <duplicate song> in library. 

6. After comparison, you can check remark field of the songs. You can sort 
songs by remark field and delete duplicate songs easily. 

3.8 Compare 2 Libraries 
This will compare and check out duplicate songs between two libraries for you. 
1. Click Media Manager -> Menu -> Library -> Compare 2 libraries. 
2. Select two target libraries and open them one by one. Library A is opened 

on left side well Library B is opened on right side. 
3. Choose comparison options 
4. Click <Compare A with B> button to compare Library A with Library B 

first. If there is a song in Library A can be found in Library B, it will be 
marked as <duplicate song> in Library A. 

5. Or you can click <Compare B with A> button to compare Library B with 
Library A. If there is a song in Library B can be found in Library A, it will 
be marked as <duplicate song> in Library B. 

6. After comparison, you can check remark field of the songs. You can sort 
songs by remark field and delete duplicate songs easily. 

3.9 Transfer Songs between Songbook and Library 
1. Click Media Manager -> Menu -> Library -> Transfer songs between 

songbook and library. 
2. Songbook is opened on left side, select your target library and open it on 

right side. 
3. Select the songs form left side or right side. 
4. Choose transfer options. You can transfer song information only or both 

song information and media file. 
5. Click <Transfer> button. You can transfer media files from left side to right 

side, or you can transfer from right side to left side. 

3.10 Transfer Songs between 2 Libraries 
1. Click Media Manager -> Menu -> Library -> Transfer songs between 2 

libraries. 
2. Select two target libraries and open them one by one. Library A is opened 

on left side well Library B is opened on right side. 
3. Select the songs form left side or right side. 
4. Choose transfer options. You can transfer song information only or both 

song information and media file. 
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5. Click <Transfer> button. You can transfer media files from left side to right 

side, or you can transfer from right side to left side. 

3.11 Force Upgrade Library 
You can upgrade a library from old version to current version.  
1. Click Media Manager -> Menu -> Library -> Force upgrade library. 
2. Select a library to upgrade. 

3.12 Enjoy Your Songs 
Media Manager is a tool not only to manage songs, but also to play songs. You 
can play songs or media files with Media Manager conveniently. 

3.12.1 Play Songs with Media Manager 
Double click a song in Songbook Window or click Media Manager -> Menu -> 
Songbook -> Preview on monitor 

3.12.2 Play Media Files with Media Manager 
1. Click Media Manager -> Menu -> Songbook -> Add media file to songbook 

to show Media File Window 
2. The up side of the window is Folder List Panel. Click <+> in front of the 

folder icon to expand the folder. Click folder icon to start searching under 
the folder. 

3. Click <Searching Filter> to set up Searching Filter. 
4. Add media file according with Searching Filter will be listed in Result List 

Panel. 
5. Double click a media file to test (listen or preview) it on Monitor Window. 

3.12.3 More Playing Options 
You can right click Monitor Window and set up window size at popup menu. 
You can set up <Auto repeat>, <Auto play next song>, <Auto play randomly>, 
<Only play first 10 seconds> mode. 

3.12.4 Send Songs to Karaoke Jukebox 
1. Right click a song in songbook. 
2. Click <Add to jukebox> or <Insert to jukebox> from popup menu. 

3.12.5 Send Media File to karaoke Jukebox 
1. Right click a media file in Result List Panel of Media File Window. 
2. Click <Add to jukebox> or <Insert to jukebox> from popup menu. 

3.13 Print Out Songbook 
Make sure you have installed Microsoft excel 2000 or above (it is included in 
Microsoft office 2000 or XP) 
Click Media Manager -> Menu -> Songbook -> Print songbook 
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From the dialog window, select song fields to be printed, select which songs to 
be printed and select sort fields. If you want to print two lists of songs in one 
page, you should decide where to insert page break. 

 

3.14 Setup Media Manager  
3.14.1 Setup Media File Searching Filter 

• This will decide how to search media files by Media Manager. 
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• Click Media Manager -> Menu -> Configuration -> Setup media file 

searching filter.  

 
3.14.2 Setup Drivers Searching Router 

1. If you moved a hard disk to another computer, the driver letter may be 
changed. For example D:\ changes to E:\, how to find the songs without 
updating songbook manually? The answer is to set up driver searching route 
here! 

2. For most situations, you can set driver searching route as D:\ E:\ F:\ G:\ ..., 
if the song can not be found at original driver, Karaoke Jukebox will try to 
find the song at D:\ E:\ F:\ G:\ ... driver in sequence. 

3. The searching route is only set for Karaoke Jukebox and will not affect 
Media Manager. 

4. Set up too many drivers in searching route will slow down the response 
speed of Jukebox. 
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5. Click Media Manager -> Menu -> Configuration -> Setup Drivers 

Searching Router.  

 
3.14.3 Setup Index Range of Songs 

• Click Media Manager -> Menu -> Configuration -> Index range 
• You can set up Minimum Index and Maximum Index of songs. System will 

check index range for you. You only can index songs inside the range. 

  
3.14.4 Setup Font 

This will set up font for application interface. If non-English characters are 
displayed as question marks, you need change to another font to support the 
characters. 
• Click Media Manager -> Menu -> Configuration -> Font 
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4 Karaoke Jukebox Guide 
4.1 User Interface 

There are 5 main windows in Karaoke Jukebox. They are Player Window, Video 
Window, Menu Window, Options Window and My Computer Window. 
• Player Window – You can control the playing by it. Right click the window, 

you will get main menu. 

 
• Video Window – It will show the videos. You can place this window on TV 

screen. 

 
 
• Menu Window – You can order songs and do almost everything by it. Place 

this window on VAG monitor or touch screen. 
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• Control bar - control bar will be shown on menu window while you need it. 

It can be operated by mouse or touch screen very easily. 
• Options Window – Setup Karaoke Jukebox with it. 
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• My Computer Window – Explorer media files on your computer. 

 

4.2 Play Media Files 
Firstly, Karaoke Jukebox is a strong media player, like Microsoft Media Player. 
Jukebox can play all kinds of media files as long as Microsoft Media Player 
supports them. After new decoder is installed, Karaoke Jukebox will support 
more media types. 

4.2.1 Play Media Files Directly 
1. Click Jukebox -> Menu -> Media file -> Select files 
2. Or drag media file form windows explorer and drop it into Player Window 

or Video Window. If you hold <Control> key while drop, the media file 
will be added into playlist instead of be played at once. 

3. Or click Jukebox -> Menu Window -> Media file -> Select files, select 
media files to add to the play list. 

4.2.2 Search and Play Media Files in a Folder 
1. Click Jukebox -> Media file -> Search in folder or Search in folder (include 

subfolder), select a folder from where to search the media files.  
2. Or click Jukebox -> Menu Window -> Media file -> Search in 

folder/Search in folder (include subfolder), select a folder from where to 
search the media files. 

Notice: you can set up Searching Filter before searching. 
4.2.3 Search and Play Media Files in Hard Disk 

1. Click Jukebox -> Media file -> Search in hard disk -> <Hard disk letter>.  
2. Or click Jukebox -> Menu Window -> Media file -> Search in hard disk -> 

<Hard disk letter>  
Notice: you can set up Searching Filter before the searching. 
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4.2.4 Play VCD/DVD Disc 

1. Insert VCD/DVD disc into your CD-ROM 
2. Click Jukebox -> Menu -> Media file -> Search in CD-ROM -> <CD-ROM 

letter> 
3. Or click Jukebox -> Menu Window -> Media file -> Search in CD-ROM -> 

<CD-ROM letter> 
4.2.5 Search and Play Media Files in My Computer Window 

1. Click Jukebox -> Media file -> Search in my computer to show My 
Computer Window. 

2. The left side of the window is Folder list panel. Click <+> in front of the 
folder icon to expand the folder. Click folder icon to start searching under 
the folder. 

3. Click <Searching filter> to set up Searching Filter. 
4. All media files according to <Searching Filter> will be listed in Result List 

Panel. 
5. Double click a media file to play it in Karaoke Jukebox. 
6. Click <Auto play next program> or <Auto play randomly> to play all 

media files in Result List Panel. 
4.2.6 Play Media File from Media Manager 

1. Select a song in songbook or right click a media file in Result List Panel of 
Media File Window. 

2. Click Media Manager -> Menu -> Songbook -> <Add to jukebox> or 
<Insert to jukebox>. 

4.3 Order Songs 
4.3.1 Order Songs by Index 

1. Look up the song in printed songbook. 
2. Select Jukebox -> Menu window -> Index 
3. Input the index of the song with keyboard/mouse/PC remote 
4. Select <Ok> to add the song to the end of the playlist 
5. Select <Insert> to insert the song to the beginning of the playlist. 
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Notice – You should setup index of songs in Media Manager before you can 
order songs by index. 

4.3.2 Order Songs by Title 
1. Select Jukebox -> Menu window -> Title to list all titles in songbook. 
2. Navigate by <Page up/Page down> 
3. There should be a digital in front of every song 
4. Key in the digital to add the song 
5. Or highlight the song by press <Up/Down>. Then press <Enter/Ok/Menu> 

to add the song. 
6. You can use <Alphabet> to search title quickly. 
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4.3.3 Order Songs by Artist 

1. Select Jukebox -> Menu window -> Artist to list all artist regions. 
2. Select a region to list all artists that come from this region. 

 
3. Select a category to list all artists in this category. 

 
4. Select an artist to list all songs performed by this artist. 
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5. Select a song to add it to the playlist. 
6. You can use <Alphabet> to search artist quickly 

 
7. If you do not want to show artist image, you can set <Hide artist image> in 

Option Window 
4.3.4 Order Songs by Language 

1. Select Jukebox -> Menu window -> Language to list all available languages. 
2. Select a language to list all songs in this language. 
3. Select a song to add it to the playlist. 
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4. You can use <Alphabet> to search title quickly.  

 
Notice: you should setup language of songs in Media Manager before you can 
order songs by language. 

4.3.5 Order Songs by Category 
1. Select Jukebox -> Menu window -> Category to list all categories of songs. 
2. Select a category to list all songs in this category. 
3. Select a song to add it to the playlist. 
4. You can use <Alphabet> to search title quickly. 

 
Notice – You should setup category of songs in Media Manager before you can 
order songs by category. 
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4.3.6 Order Songs by Char Number 

1. Select Jukebox -> Menu window -> Char number to list all available char 
numbers. 

 
2. Select a number to list all songs with this char number.  

 
3. Select a song to add it to the playlist. 
4. You can use <Alphabet> to search title quickly. 
Notice – You should setup char number of songs in Media Manager before you 
can order songs by char number. 

4.3.7 Order Songs by Popularity 
1. Select Jukebox -> Menu window -> Popularity to list all available 

languages of songs. 
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2. Select a language to list the songs in this language. 
3. The songs are sorted by popularity. 
4. Select a song to add it to the playlist. 
5. You can use <Alphabet> to search title quickly. 

 
Notice – You should setup popularity of songs in Media Manager before you can 
order songs by popularity. 

4.3.8 Order Songs by Alphabet 
• Firstly, setup searching letter for songs and artists in Media Manager. 
• Then you can use alphabet to find a song form thousands of songs quickly. 

 
• You also can use it to find an artist form a very long artist list. 
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• You can use digital number, alphabet, Greek, Russian … as search letter. 

Just press <F2: Switch> to switch IME (input method editor) 
• You can add new IME in Media Manager -> Configuration -> IME 

definition 

 

4.4 Control Playing 
4.4.1 Previous Program 

• If current program is played more than 5 seconds, then go to the beginning 
of the program. Otherwise stop current program and go to previous program 
(if there is previous program in playlist). 

4.4.2 Next Program 
• Stop current program and go to next program if there is next program in 

playlist. 
4.4.3 Fast Backward/Fast Forward 

• Adjust progress of current program. Press the button to start backward/ 
forward. Release the button to stop backward/ forward and start to play 
again. 

4.4.4 Play/Pause 
• Play or pause current program 

4.4.5 Stop 
• Stop current program 

4.4.6 Eject 
• Open/close the door of CD-ROM 

4.4.7 Step Backward/Step Forward 
• Pause current playing and go to previous/next second of the program. 

4.4.8 Speed 
• Change playing speed to –10X, -5X, -1X, 0X (pause), 1/2X, 1X (play), 2X, 

5X, 10X of normal speed. 
4.4.9 Repeat All 

• Jump to first program after all programs are finished in playlist. Play all 
programs in playlist again and again. 
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4.4.10 Repeat One 

• Jump to beginning and play current program again while it is finished. 
Repeat current program again and again. 

4.4.11 Only Play First 10 Seconds 
• Only play fist 10 seconds for every program. You can preview all programs 

in playlist quickly with this function. 
4.4.12 Play Randomly 

• Randomly select a program in playlist and play it. 
4.4.13 Time Searching 

• Jump to appointed position of current program quickly. Click Jukebox -> 
Menu -> Control -> Time searching. Osd window will prompt you to input 
target time in <h:mm:ss> format.  

• Notice: you do not need to input <:> at all, just input 5 digitals. 
4.4.14 Loop Playing 

• Set start point and end point on current program to repeat current program 
from start point to end point again and again. 

• While current program is playing, click Jukebox -> Menu -> Control -> 
Loop playing will set current position as start point. 

• After a while, click Jukebox -> Menu -> Control -> Loop playing again to 
set current position as end point. 

• Jukebox will play current program from start point to end point again and 
again. 

• Click Jukebox -> Menu -> Control -> Loop playing again to go back to 
normal playing. 

• This function is useful while you are practising new songs. 
4.4.15 Show Prefix Screen before Every Program 

• Program title, artist and other information can be displayed on Video 
Window before starting every program. This is prefix screen. 

• Prefix screen will be displayed for about 10 seconds. Click <Play> to skip. 
• Check Jukebox -> Menu -> Control -> Show prefix screen before every 

program. 
• Click Jukebox -> Options Window -> General -> Display time for prefix 

screen to set display time. 
4.4.16 Hint for Next Program in 30 Seconds 

• The title of next program can be shown in 30 seconds before current 
program finished. This tells you which program will be the next and hint the 
singer to prepare in advance. 

• Check Jukebox -> Menu -> Control -> Hint for next program in 30 seconds. 
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4.5 Control Audio 
4.5.1 Control Music Volume 

• This will adjust wave volume of sound card. 
• Click Jukebox -> Menu -> Audio -> Volume+/Volume-/Mute to adjust it. 

4.5.2 Control Microphone Volume 
• You can link your microphone to microphone-in port or line-in port (via 

mixer) or cd-in port (via mixer) of the sound card, therefore there are three 
volumes (microphone volume, line-in volume or cd-in volume) involved. 
You should set up correct port in advance so Karaoke Jukebox can adjust 
volume for the port. 

• Click Jukebox -> Options Window -> Audio to select a correct port. 
• Click Jukebox -> Menu -> Audio -> Microphone volume +/microphone 

volume-/microphone mute to adjust volume of the port. 
4.5.3 Control Key 

• This will adjust key of the music. 
• Click Jukebox -> Menu -> Audio -> Key up/Key down/Key reset to adjust 

it. 
• After current program is finished, the key is reset automatically. 

4.5.4 Track Selector 
• If you are playing an MPEG2 file (DVD file), there is more than one track 

usually. You can select any track from track selector. 
• Click Jukebox -> Menu -> Audio -> Track selector, and select the track you 

want. 
• If there is only one track or the media file is not an MPEG2 file, the track 

selector will become grey and not available. 
• Most dvd karaoke file have two tracks. Music is on one track while vocal is 

on another track. You can switch vocal on/off with track selector. 
4.5.5 Channel Selector 

• Most media files only have one track, but there are 2 channels in the track – 
left channel and right channel. 

• Click Jukebox -> Menu -> Audio -> Channel selector -> Stereo/Left 
channel/Right channel/Mono to select the channel. 

• Most karaoke files have two channels. Music is on one channel while vocal 
is on another track. You can switch vocal on/off with channel selector. 

4.5.6 Music Channel Settings 
• Most karaoke files have music at one channel (track) and original vocal at 

another channel (track) while others are reversed. You should setup music 
channel by yourself.  
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• Click Jukebox -> Menu -> Audio -> Music channel settings -> Music at left 

channel/music at right channel/music at right channel to set up it manually. 
• If you are playing a song and the music channel of the song is set in Media 

Manager, check Jukebox -> Menu -> Audio -> Music channel setting -> 
according settings in media manager. 

4.5.7 Vocal On/Off 
• Disable/enable original vocal of karaoke songs 
• Vocal off: switch current channel (track) to music channel according to 

<music channel settings>. 
• Vocal on: switch current channel to vocal channel opposite to <music 

channel settings>. 
• Click Jukebox -> Menu -> Audio -> Vocal off to set the vocal. 
• Or press Jukebox -> Menu Window -> More functions -> Vocal to set the 

vocal. 

4.6 Control Playlist 
4.6.1 Jump to a Program in Playlist 

1. Click Jukebox -> Menu -> Playlist, and select the target program from list. 
2. Or press number of the target program directly. 
3. Or select from Jukebox -> Menu window -> Playlist 

4.6.2 Give Priority to a Program 
1. Select from Jukebox -> Menu window -> Playlist -> Priority 
2. Input number of the target program. 
3. The program will be moved to the top of the playlist. It will be played at 

next while a previous program is playing currently. 
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4.6.3 Delete a Program from Playlist 

1. Select from Jukebox -> Menu window -> Playlist -> Delete 
2. Input number of the target program. 
3. The program will be deleted from the playlist. If the program is playing 

currently, next program will be played instead. 

 
4.6.4 Clear Playlist 

1. Select from Jukebox -> Menu window -> Playlist -> Clear 
2. All programs in playlist will be deleted. If a program is playing currently, 

the playing will be stopped. 
4.6.5 Auto Delete Played Program from Playlist 

• Use this function if you do not want to keep a program in playlist after it is 
played. 

• Click Jukebox -> Menu -> Playlist -> Auto delete played program from 
playlist. 

4.6.6 Auto Clear Playlist while Exit 
• Use this function if you do not want to keep any program in playlist after 

you exit Jukebox. 
• Click Jukebox -> Menu -> Playlist -> Auto clear playlist while exit. 

4.7 Theme 
• Theme is scheme for window background, font size, font colour and etc… 

There are several build-in themes for Jukebox. You can select it by yourself. 
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4.7.1 Change Theme 

• Click Jukebox -> Menu -> Theme -> Default/Previous/Next 
• Or click Jukebox -> Option window -> Theme icon, and select theme from 

Current theme dropdown box. 
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4.7.2 Create New Theme 

• Click Jukebox -> Option window -> Theme icon -> Create new theme 

4.8 Single Screen vs. Dual Screen 
4.8.1 Working with Single Screen 

• Set Karaoke Jukebox to single screen mode if you only have one video 
device (monitor or TV).  

• Video and the menu will be displayed in one window. Video size will be 
reduced while you are using menu, if you do not operate menu for 10 
seconds, the video will be maximized. You also can maximize the video by 
clicking it. 
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• Uncheck Jukebox -> Menu -> Interface -> Dual screen mode will set 

Karaoke Jukebox to single screen mode. 

 
4.8.2 Working with Dual Screen 

• Set Karaoke Jukebox to dual screen mode if you have two video devices. In 
most condition, one video device is VGA monitor to order songs. The other 
video device is big TV or projector to show video.  

 
4.8.2.1 Install 2nd Video Device 

Windows2000/XP is recommended to install 2nd video device. 
1. Purchase 2nd VGA card with TVOUT port. (You can order it on our 

website.) 
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2. Install 2nd VGA card on your pc. 
3. Install driver of 2nd VGA card. 
4. Enable 2nd screen in OS. Click Windows -> Start -> Settings -> Control 

panel. Then double click Display icon. From there you can enable 2nd 
screen. 

 
4.8.2.2 Enable Dual Screen in Jukebox 

• Check Jukebox -> Menu -> Interface -> Dual screen mode will set Karaoke 
Jukebox to dual screen mode. 

4.9 Define Keyboard 
• You can assign listed function to a listed keyboard shortcut. 
• Click Jukebox -> Options Window -> Keyboard icon, select a keyboard 

shortcut from left side, select a function from right side, then click <Add> 
to assign. Click <Del> to delete current assignment. 



UNIFY KARAOKE SOFTWARE USER GUIDE 

 

4.10 Exit System, Restart and Power off Computer 
• You can exit system, restart and power off your pc with Karaoke Jukebox. 

The Jukebox can be controlled by IR remote or by touch screen. This 
function gives you ability to turn off your pc without mouse or keyboard 
installed. 

• Press Jukebox -> Menu Window -> More functions -> Exit 
system/Restart/Power off 

4.11 Control Karaoke Jukebox from Menu Window 
• Menu Window provides a large and clear menu for you to operate the 

Jukebox. Karaoke Jukebox can be controlled by IR Remote or barcode 
scanner or touch screen while most of other media players should be 
controlled by mouse or keyboard. You can enjoy the music on the bed. 
Controlling Karaoke Jukebox is as easy as controlling a TV. 

• You can order songs, play media files, control playlist, change theme, set 
preferred language exit system, restart, and power off from Menu Window. 
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5 Multiple Languages 
5.1 Knowledge Base about Language and OS 

Windows 2000/XP is required to support multiple languages. 
5.1.1 Enable a Language in OS 
5.1.1.1 Enable a Language in Windows2000 

• Click Windows -> Start -> Settings -> Control Panel -> Regional Options -
> General. From <Language settings for the system> list, check on the 
language. 

 
• After click <OK> or <Apply>, you need to insert windows2000 setup CD 

into CD-ROM. 
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• You should restart your computer before the new settings take effect. 

 
 

5.1.1.2 Enable a Language in WindowsXP 
• Click Windows -> Start -> Control Panel -> Regional and Language 

Options -> Languages 

 
• From <Supplemental language support> check on <Install files for complex 

script and right-to-left languages (including Thai)> and <Install files for 
East Asian languages> 
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• After click <OK>, you need to insert <WindowsXP setup CD> into your 

CD-ROM. 

 
• Then you need to restart your computer 

 
5.1.2 Set a Language as Default Language in OS 
5.1.2.1 Set a Language as Default Language in Windows2000 

• Please enable the language in windows2000 first. Then click Windows -> 
Start -> Settings -> Control Panel -> Regional Options -> General -> Set 
default… 

• From <Select System Locale> windows, choose your language. 

 
• Click <OK> on the windows, then click <OK> or <Apply> again. 
• You should restart your computer before the new settings take effect. 
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5.1.2.2 Set a Language as Default Language in WindowsXP 

• Click Windows -> Start -> Control Panel -> Regional and Language 
Options -> Advanced 

• From <Language for non-Unicode programs>, select the language from the 
list. 

 
• Click <OK> or <Apply> 

5.2 Change Interface Language 
Karaoke Jukebox is available in English, Simplified Chinese and Traditional 
Chinese currently.  
If you speak English, you can switch interface language to English.  
If you speak Chinese and come from China or Singapore, you can switch 
interface language to Simplified Chinese. If you speak Chinese and come from 
HK or Taiwan, you can switch interface language to Traditional Chinese.  
If you speak other language, you can translate user interface into your language 
very easily. Then switch interface language to your language.  
1. Make sure you are using Windows2000, WindowsXP or above. 
2. Make sure the language is enabled in OS. Otherwise you should enable the 

language in OS. 
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3. Click Media Manager -> Menu -> Configuration -> Preferred language. 

Then select the language from the list  
4. Or click Jukebox -> Option window -> Interface icon -> Preferred language. 

Then select the language from the list 

 
5. Or press Jukebox -> Menu window -> More functions -> Preferred 

language. Then select the language from the list. 

 
6. Sometimes your language could not be displayed correctly in Karaoke 

Jukebox, this because the application font does not support your language. 
Click Media Manager > Menu -> Configuration -> Options -> Font … to 
set up application font. 
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7. If you still see <????> in user interface, you should set your language as 

system default language in Windows2000/XP. 
Notice: changing preferred language will affect all karaoke software (include 
Media Manager, Karaoke Jukebox, Karaoke Remote). 

5.3 Translate the Software to Any Language 
You can translate the software to any language very easily. Just translate a text 
file to the language 
1. Click Media Manager -> Menu -> Configuration -> Preferred language -> 

Translate this software. 
2. Or click Jukebox -> Option Window -> Interface icon -> Preferred 

language -> Translate this software. 

5.4 Input Song Title and Artist Name in Any Language 
1. Enable the language in Windows2000 or XP. 
2. Install input method of the language in Windows2000 or XP. 
3. Select a font to fit the language. 
4. Then you can input song title and artist name in the language at Media 

Manager. 

5.5 Open a Karaoke Lounge for International 
Customers Speaking Different Language 

• Decide your target language. 
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• For example, if most of your customers come from US, China and Korea, 

then your target languages are English, Simplified Chinese and Korean. 
• Translate the software into all target language. 
• Your customers can switch interface language by themselves. 
• Your customers can order songs by language. 
• Your customers can select artist by region. 
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6 Advanced Equipments 
6.1 Karaoke Remote 
6.1.1 Hardware Installation 

1. Make sure at least one COM port on your pc is available. It is at the back of 
your pc. 

2. Link inferred receiver of Karaoke Remote to COM port of pc. 
3. Insert two AAA size batteries into the remote controller. 

6.1.2 Driver Installation 
1. The driver is installed with Karaoke Jukebox by default. 
2. Click Windows -> Start -> Program files -> Unify Karaoke Jukebox -> 

Karaoke Remote to start up the driver. 
3. After the driver starts up, a small green/red light is shown on windows 

system tray (at right-down corner of the desktop). 

 
6.1.3 Set Up COM Port 

1. Right click the small icon in system tray, then click Port 
2. Select the COM port which connects to the receiver. It is <Port1> for most 

computers. If it does not work, try <Port2>. You can select <Auto> if you 
do not know which one is the correct port. 

3. Click <Open port>, if the port is available, the small icon in system tray 
turns green. Otherwise, it turns red. 

 
6.1.4 Set Up Keypad of the Remote 

1. Like common pc keyboard, Karaoke Remote will send key code repeatedly 
while you are holding a key. You can set up <Repeat delay> and <Repeat 
rate> in the driver. 
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2. Right click the small icon in system tray, the click Options 

 
3. Adjust <Repeat delay> and <Repeat rate> in Options Window. 

 
6.1.5 Use Karaoke Remote 
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<Waiter> – call a waiter (available in Club 
Edition)  

<Mute> – enable/disable music output. 
<F1>,<F2>,<F3>,<F4> – function key 
<MENU> – display Menu Window  
< > – go to previous song / item.  
< > – go to next song / item. 
< > – fast backward / page up 
< > – fast forward / page down 
<Ok> – Execute a command. 
<Cancel> – hide Menu Window or stop the 

playing  
<Key Shift +>/<Key Shift -> – adjust key of 

music. 
<1>,<2> …<9>,<0> – order songs by index 

number and select an item on Menu 
Window.  

<Insert> – insert a song next to current song. 
<Del> – delete a song from play list.  
<Play/Pause> – play/pause/resume song or 

execute menu.  
<Stop> – stop playing  
<Microphone +>/< Microphone -> – adjust 

microphone volume. 
<Vocal> – Turn on/off the vocal. 
<Music +>/<Music -> – adjust music 

volume. 
 

 

6.2 Barcode Scanner 
Barcode scanner provides more fast and convenience way to order a song with 
Unify Karaoke Jukebox. 
 
You can order barcode scanner and barcode songbook from our website. 

6.2.1 Hardware Installation 
1. Pull out keyboard from keyboard port (PS/2 port) at the back of your pc. 
2. Plug the barcode scanner into keyboard port. 
3. If you want to use keyboard with barcode scanner at the same time, you can 

plug keyboard in another port of the barcode scanner 
4. You do not need to install any driver for barcode scanner. 
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6.2.2 Use Barcode Scanner 

1. Start up Karaoke Jukebox. 
2. Look up songs from printed songbook. 
3. Put scanner head upon the barcode of the song. 
4. Press the button on the scanner. 
5. The song should be added to the playlist of Karaoke Jukebox. 

6.3 Touch Screen 
Most people do not want to use mouse and keyboard any more while they are 
enjoying the music. Touch screen is the best solution for them. Karaoke Jukebox 
is optimised for touch screen. Anybody can order songs easily only with their 
fingers. Most functions can be controlled via touch screen. 
 
The requirement of touch screen is different for karaoke using and for general 
using at home. Karaoke need a solid and wearable touch screen. Our touch 
screen is the latest product having such advantages - quick reaction, precise 
orientation, clear transparency and wearable speciality. You can order CRT or 
LCD touch screen at our website. 

6.3.1 Hardware Installation 
1. Firstly, touch screen is a standard VGA monitor, so plug its VGA line to 

VGA port of your pc. 
2. There is an extra communicate USB line for touch screen. Link the USB 

line to a free USB port of your pc. 
6.3.2 Driver Installation 

1. Insert driver disc of the touch screen into CD-ROM. 
2. Install driver of touch screen. 
3. Restart windows after installation. 
4. Calibrate the coordinate of the touch screen. 
5. Please read user guide of touch screen for more details. 

6.3.3 Use Touch Screen 
Menu Window of Karaoke Jukebox is designed for touch screen. After maximize 
the Menu Window on touch screen, you can control it with your fingers. 

6.4 Karaoke Mixer 
Computer sound card and computer sound box only provide basic sound for 
karaoke. If you need a little more professional sound quality, karaoke mixer, 
professional amplifier and sound box are necessary. 
 
Karaoke mixer connects more than one microphone while sound card only 
connects one microphone. You also can get professional echo effect and key 
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change effect with karaoke mixer. Although the software can change key for you, 
please use mixer to change key for professional sound quality. 

6.4.1 Install Karaoke Mixer 
1. Link two microphones to karaoke mixer. 
2. Link <line out port> of mixer to <line in port> of computer sound card. 
3. Link <line out port> of computer sound card to <line in port> of amplifier. 
4. Click Jukebox -> Options Window -> Audio, and select <line-in port>. 
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7 Additional Features on Home 
Edition 

Unify Karaoke Jukebox Home Edition provides below additional features 
besides all functions of Basic Edition. It is a better solution if you feel Basic 
Edition is not enough for you. 

7.1 Add More Than 2000 Songs in Songbook 
7.2 Add More Than 10 Songs in Playlist 
7.3 Edit More Than 2000 Song Information Together 
7.4 Search More Than 2000 Media Files on Hard Disk 
7.5 Support Network Playing 
7.6 Station Grade 

• You can set station grade to 0, 1, 2 or 3 at Karaoke Jukebox. 
• You can set song grade to 0, 1, 2 or 3 at Media Manager. 
• Jukebox only searches and plays song, which has lower grade. For example, 

set jukebox grade to 0, the Jukebox will not play the song with grade 
greater than 0. 

• Click Jukebox -> Menu Window -> More functions -> Admin setup -> Set 
station grade to set up station grade. 

7.7 Can Be Activated By USB Register Key 
Home Edition can be activated by USB register key, so you can use the software 
at any pc you want. 

7.8 Security Feature 
• Home Edition provides user id and password to protect Media Manager and 

Jukebox. Nobody can change song information or access important features 
of Jukebox without your promise. 

• There is only one user id in Home Edition - admin 
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7.8.1 Access Media Manager 

• Only Admin can login and use Media Manager. Admin password is 
requested to login Media Manager. 

 
• There is no default password for your first time login, so just leave it blank 

and click <Ok> to login. 
7.8.2 Access Options Window of Karaoke Jukebox 

• Most important features are set up in Options Window. It is protected by 
password. 

• Click Jukebox -> Menu -> Options, you should provide admin password to 
access Options Window.  

 
• There is no default password for your first time login, so just leave it blank 

and click <Ok> to login. 
7.8.3 Access Admin Page of Menu Window 

• Most important features are set up in admin page of Menu window. The 
admin page is protected by password. 

• Select Jukebox -> Menu Window -> More functions -> Admin setup, and 
input admin password. 
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• There is no default password for your first time login, so just leave it blank 

and press <Ok> to login. 
• After login as admin, you can exit system, restart or power off the computer. 

 
7.8.4 Change user password 

• Click Jukebox -> Options Window -> General -> Manage users -> Admin -
> Change password to change admin password. 
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• Notice – if you need to login admin page of Menu Window with remote 

controller, please only use digital number for admin password since remote 
controller do not support alphabet input. 
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8 Additional Features on Business 
Edition 

Unify Karaoke Jukebox Business Edition is a prefect solution if you want to start 
a small karaoke business with a little investment. It is very easy to build a 
karaoke auto-selling machine with Business Edition. You also can hire 1 or 2 
waiters to look after the machine and serve the customers. You can put your 
karaoke machine to restaurant, bar, nightclub, shopping mall, street or other 
public place. Everyone can order and enjoy his favourite songs after purchase or 
insert coins into the machine. 

8.1 Main features 
• Integrated payment system 
• Support coin selector, the hardware is available on our website.  
• Recognize majority countries such as European coin, United States coin, 

English pound 
• Customer should pay to waiter or insert coin to order songs 
• Charge customers by number of songs or by consumed time 
• You can set up price of a song, price of a minute or price of a coin 
• Password protected cashbox will calculate and audit your daily income. 
• Auto advertisement while idle 
• All features of Home Edition 
• Your customer neither can jump to other program in playlist nor can do 

pause/stop/fast backward/fast forward in a program. All programs in 
playlist will be played one by one in normal speed. 

8.2 Set Payment System 
• Click Jukebox -> Options Window -> Payment system. 
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•  
8.2.1 Set Payment System Mode 

• There are 3 modes for payment system.  
• Disable – customers are free to sing  
• Enable song credit – customers are charged by number of songs 
• Enable time credit – customers are charged by consumed time (minutes) 

8.2.2 Set Price of Song Credit 
• Decide how much customers will pay for 1 song. Only useful if payment 

system mode = enable song credit. 
8.2.3 Set Price of Time Credit 

• Decide how much customers will pay for 1 minute. Only useful if payment 
system mode = enable time credit. 

8.3 Set Coin Selector 
8.3.1 Install Coin Selector 

• If you do not want to hire anybody to look after your machine, you can 
install coin selector on the machine. The coin selector is available on our 
website. 

• Please refer to User Guide of Coin Selector. 
8.3.2 Enable Coin Selector 

• After you installed coin selector, select right serial port to link to the coin 
selector and enable it at here. 

8.3.3 Set Coin Value 
• For example, set coin value = 2 songs and payment system mode = enable 

song credit. After you insert a coin, you can order 2 more songs. 
• For example, set coin value = 5 minutes and payment system mode = 

enable time credit. After you insert a coin, you can sing 5 more minutes. 
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8.3.4 Set Price of Coin 

• For example, set coin price = 5$, after a coin is inserted, 5$ will be added to 
cashbox. 

8.3.5 Insert a Coin 
• If you hire somebody (waiter or waitress) to look after your machine, it is 

not necessary to install hardware coin selector on the machine at all. 
• Customers purchase coins from the waiter. The waiter goes to the machine, 

logins into waiter setup page with waiter id and password, and then uses 
this function to setup coins for the customer. 

• Click Jukebox -> Menu Window -> More function -> Waiter setup -> Input 
waiter id and password -> Credit setup -> Insert a coin. Press one time for 
one coin. 

• Then corresponding song credit or time credit will be added for the 
customer. 

8.3.6 Insert Coins 
• Insert a number of coins in one time. 
• Please refer to “Insert a coin” 

8.4 Setup Credit 
• Only waiter can setup credit for customers 
• Click Jukebox -> Menu Window -> More function -> Waiter setup -> Input 

waiter id and password -> Credit setup 

•  
8.4.1 Add Song Credit 

• Add song credit for the customers 
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• Only available while payment system mode = enable song credit 

8.4.2 Add Time Credit 
• Add time credit for the customers 
• Only available while payment system mode = enable time credit 

8.4.3 Clear unused Credit 
• Clear all unused song credit or time credit 

8.5 Cashbox System 
• While a coin is inserted or credit is added to the machine, cashbox will 

calculate total amount and record it. 
• Only admin can access cashbox system. 
• Click Jukebox -> Menu Window -> More function -> Admin setup -> Input 

admin password 

•  
8.5.1 Audit Cashbox 

• After one day’s business, admin can audit total amount in cashbox, then 
collect money from waiter.  

• Press Jukebox -> Menu Window -> More functions ->Admin setup -> Input 
admin password -> Audit cashbox. 

8.5.2 Clear Cashbox 
• After you collected money from the waiter, you can clear cashbox to start to 

audit new day’s business. 
• Press Jukebox -> Menu Window -> More functions ->Admin setup -> Input 

admin password -> Clear cashbox. 
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8.6 Advertisement System 

• Advertisement is an important feature for your business. 
• You can show advertisement while the machine is idle or insert 

advertisement between two songs. 
• Advertising file can be randomly selected from a directory or can be 

randomly selected from Karaoke Library. 
• Click Jukebox -> Options Window -> Advertisement to set up 

advertisement options. 
• Advertisement can be started and stopped from middle of a media file. For 

example, if you want to insert 10-seconds-advertisement between two songs 
and the advertisement file should be started at 30 seconds, then you should 
set <Start position of advertising file> to 30 seconds, <End position if 
playlist is not empty> to 40 seconds. 

• If you want to append 180-second-advertisement while the machine is idle, 
you should set <End position if playlist is empty> to 210 seconds. (Start 
position is set to 30 seconds already. 210-30=180 seconds.)  

 

8.7 Security Feature 
• Business Edition provides user id and password to protect your Media 

Manager and Jukebox. Nobody can change song information or access 
important features of Karaoke Jukebox without your promise. 

• There are two kinds of users in Business Edition – admin and waiter. 
• The system only has one admin user – admin 
• Only admin user can manage users, set payment system and audit cashbox.  
• The system could have more than one waiter user. You can add more waiter 

users by yourself. 
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8.7.1 Access Media Manager 

• Only Admin can login and use Media Manager. Admin password is 
requested to login Media Manager. 

 
• There is no default password for your first time login, so just leave it blank 

and click <Ok> to login. 
8.7.2 Access Options Window of Karaoke Jukebox 

• Most important features are set up in Options Window. It is protected by 
password. 

• Click Jukebox -> Menu -> Options, you should provide admin password to 
access Options Window.  

 
• There is no default password for your first time login, so just leave it blank 

and click <Ok> to login. 
8.7.3 Access Admin Page of Menu Window 

• Most important features are set up in admin page of Menu Window. The 
admin page is protected by password. 

• Select Jukebox -> Menu Window -> More functions -> Admin setup, and 
input admin password. 
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• There is no default password for your first time login, so just leave it blank 

and press <Ok> to login. 
• After login as admin, you can exit system, restart or power off the computer. 

 
8.7.4 Access Waiter Page of Menu Window 

• Select More functions -> Waiter setup and input waiter id and waiter 
password. For example if waiter id is 001, waiter password is 1234, you 
need input 0011234 to login. 

• After login as waiter, you can exit system, restart or power off the computer. 
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Notice – if you need to login waiter page of Menu Window with remote 
controller, please only use digital number for waiter id and waiter password 
since remote controller do not support alphabet input. 

8.7.5 Manage User and Password 
• Click Jukebox -> Options Window -> General -> Manage users to manage 

user and password. 
• You can change admin password. 
• You can add/delete waiter id and change waiter password. 
Notice – We suggest you only use digital number for admin password, waiter id 
and waiter password. 
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